Home
Jamiroquai

is there any problem or..?

Information about how the forums and the official website operate, etc. Post here if you're having trouble and want an admin/moderator to see!

Moderator: David

is there any problem or..?

Postby sedaquai on Wed Apr 05, 2006 3:24 pm

or it is a only my problem?because since 2 days when i post something it cannot be posted immediately then i have to clck something 3 4 times after that i find out i posted the some thing 3 times :shock: does my internet connection cause it?or the forum :shock:
Last edited by sedaquai on Mon Apr 10, 2006 1:33 pm, edited 1 time in total.
User avatar
sedaquai
Space Cowboy
 
Posts: 1447
Joined: Wed Apr 20, 2005 8:56 pm
Location: a corner of Istanbul,TURKEY

Postby Knjaz Milos on Wed Apr 05, 2006 8:54 pm

Well, that started happening oftenly. The problem is most probably the speed of the server, or yours... Or both...

Click the submit button ONCE, and only ONCE. Clicking it mutiple times will also multiply the number of same messages sent. I really don't know what happens if you close the window while waiting for the message to be posted... And I don't wanna experiment and find out. :shock:

Hit me if I'm wrong.
User avatar
Knjaz Milos
Space Cowboy
 
Posts: 1315
Joined: Sat Jan 28, 2006 9:55 am
Location: Typo world. 8D

Postby FunkEducation on Thu Apr 06, 2006 1:41 am

yes, the same happens to me, and i have a fast internet connection... don't know why... perhaps server congestions...
FunkEducation
Moderator
Moderator
 
Posts: 1770
Joined: Fri Apr 15, 2005 5:29 pm
Location: Maracay, Venezuela

Postby Sandriche on Thu Apr 06, 2006 8:58 pm

FunkEducation wrote:yes, the same happens to me, and i have a fast internet connection... don't know why... perhaps server congestions...

same here :?
Sandriche
Moderator
Moderator
 
Posts: 4478
Joined: Fri Apr 15, 2005 5:44 pm
Location: Austria /Australia

Postby sedaquai on Fri Apr 07, 2006 7:55 pm

okay thanx mates for the information :wink:
User avatar
sedaquai
Space Cowboy
 
Posts: 1447
Joined: Wed Apr 20, 2005 8:56 pm
Location: a corner of Istanbul,TURKEY

Postby Queen4aDay on Sat Apr 08, 2006 10:23 pm

me too! in fact i always post 3 or many more same messages :roll: :roll:
User avatar
Queen4aDay
Starchild
 
Posts: 2110
Joined: Thu Jul 21, 2005 7:52 pm
Location: Italy, sicily

Postby FunkEducation on Sat Apr 08, 2006 10:34 pm

Queen4aDay wrote:me too! in fact i always post 3 or many more same messages :roll: :roll:


yeh and most time i am behind you deleting them all!! heheh
FunkEducation
Moderator
Moderator
 
Posts: 1770
Joined: Fri Apr 15, 2005 5:29 pm
Location: Maracay, Venezuela

Postby Queen4aDay on Sat Apr 08, 2006 10:55 pm

:lol: :lol: :lol: oh thanx! :lol: :lol:
User avatar
Queen4aDay
Starchild
 
Posts: 2110
Joined: Thu Jul 21, 2005 7:52 pm
Location: Italy, sicily

Postby Sandriche on Tue Apr 25, 2006 5:38 pm

i mention more and more that there are so many double posts...it also happens to me...what could be the problem???
Sandriche
Moderator
Moderator
 
Posts: 4478
Joined: Fri Apr 15, 2005 5:44 pm
Location: Austria /Australia

Postby FunkEducation on Wed Apr 26, 2006 3:27 am

Sandriche wrote:i mention more and more that there are so many double posts...it also happens to me...what could be the problem???


this is what is happening with this forum:

the forum has a big amount of users, and a extremely big amout of posts done... so, the database of the forum is extremely big, and it takes a lot of time to load all data... it happens to me, that i click on Submit, and it takes so much time... double posts come when you click submit so many times... and people click the button so many times, because the forum is running slow for them, and they click again to see if it accelerate the process of loading...
FunkEducation
Moderator
Moderator
 
Posts: 1770
Joined: Fri Apr 15, 2005 5:29 pm
Location: Maracay, Venezuela

Postby David on Wed Apr 26, 2006 6:17 am

I'm going to ask the people who run the forum to investigate this. The database size shouldn't really make any difference if it is configured properly. It is less than 90mb in size so shouldn't be slow. Anyway, I'll let you know when I hear any news.
David
Site Admin
Site Admin
 
Posts: 309
Joined: Fri Apr 01, 2005 2:22 pm

Postby Sandriche on Thu May 25, 2006 6:26 pm

i found out something hehe..

if u want to submit a comment and it needs long to load...don´t click on "submit" again..just press on "jam party people index " and u will see your own post marked as "not read"....

just if u are tired of waiting while posting...for me it is working :D
Sandriche
Moderator
Moderator
 
Posts: 4478
Joined: Fri Apr 15, 2005 5:44 pm
Location: Austria /Australia

Postby sedaquai on Thu May 25, 2006 7:20 pm

yep it works :D
User avatar
sedaquai
Space Cowboy
 
Posts: 1447
Joined: Wed Apr 20, 2005 8:56 pm
Location: a corner of Istanbul,TURKEY

Postby Sandriche on Sat Jul 15, 2006 9:36 am

still same problems with the speed... :? i delete double posts every day...
Sandriche
Moderator
Moderator
 
Posts: 4478
Joined: Fri Apr 15, 2005 5:44 pm
Location: Austria /Australia

Postby BEGGERZ on Thu Jul 20, 2006 10:38 am

It happens to me as-well!
User avatar
BEGGERZ
Supersonic
 
Posts: 412
Joined: Wed Feb 01, 2006 10:39 pm
Location: Southport - England

Postby ruudvansule on Tue Nov 21, 2006 4:58 pm

i need help please! the podcasts aren't fully downloading! Ive subscribed to the podcasts and after awhile when theres an update, it claims it has finished downloading the podcast only for me to see that its only for about 20 seconds. is it just me or are people experiencing the same problems?
ruudvansule
 
Posts: 1
Joined: Sun Apr 23, 2006 5:12 am

Postby Sandriche on Tue Nov 21, 2006 5:49 pm

i will try to check it out as soon as possible
Sandriche
Moderator
Moderator
 
Posts: 4478
Joined: Fri Apr 15, 2005 5:44 pm
Location: Austria /Australia


Return to Help and Admin

Who is online

Users browsing this forum: No registered users and 1 guest

cron